Knowledgebase:
Apache Log4j Vulnerability
Posted by Syed Naqvi, Last modified by Syed Naqvi on 15 December 2021 11:51

Dear Customers,

 

Recently we have received many inquires surrounding the Apache Log4j vulnerability in relation to our equipment.

We can confirm that our NTS Time Servers don’t use this service and therefore are not susceptible to this vulnerability.

We would like to take this opportunity to wish everyone a Merry Christmas and a Happy New Year.

 

Best,

Galleon Systems Technical Support

 

(0 vote(s))
Helpful
Not helpful

Comments (0)
Post a new comment
 
 
Full Name:
Email:
Comments:
CAPTCHA Verification 
 
Please complete the below captcha challenge (we use this to prevent automated submissions).